Telegram перестал поддерживать старые версии Android

Короче говоря, Telegram перестал работать, в частности, на Android 2.2, 2.3 и 3.0. Разработчики коммуникатора официально не раскрыли причин, по которым отказались от поддержки старых версий операционной системы от Google, но нетрудно догадаться, что речь идет о новых API.

А что могут сделать пользователи, чьи устройства работают под управлением устаревшего на сегодня программного обеспечения? Вариантов в принципе три. Первый-это обновление системы, второй-покупка нового устройства, а третий-переход на веб-версию Telegram. Коммуникатор в браузере все еще должен работать на устаревших смартфонах и планшетах.
Понравилась статья? Поделиться с друзьями:
Комментарии: 0